GoTo Connect - Unable to make/receive calls or to access the PBX Admin
Incident Report for GoToConnect
Resolved
We have confirmed that the issue has been resolved and that all systems are 100% operational.

We will conduct an internal review of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Aug 10, 2023 - 21:19 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue monitoring the situation and provide a final update shortly.
Posted Aug 10, 2023 - 21:11 UTC
Identified
Our engineers have identified the issue and are now actively working towards a resolution. Access to the PBX Admin has been restored.

We will provide another update shortly.
Posted Aug 10, 2023 - 21:04 UTC
Investigating
We are actively investigating reports that some GoTo Connect customers may be experiencing issues while making and receiving calls or accessing the PBX Admin.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Aug 10, 2023 - 20:48 UTC
This incident affected: PSTN Calls (Inbound, Outbound), VoIP Calls (Deskphones, GoToConnect Web, GoToConnect Mobile), and Contact Center, Administration Portal.