GoTo Connect - Brazil Inbound PSTN calls failures
Incident Report for GoToConnect
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal review of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Dec 21, 2022 - 22:28 UTC
Monitoring
Our underlying carrier has corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Dec 21, 2022 - 20:39 UTC
Update
Our underlying carrier continues working towards a resolution.

We will provide more updates as soon as they become available.
Posted Dec 21, 2022 - 18:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2022 - 16:51 UTC
Identified
Our engineers have identified that the issue is caused by one of our underlying carriers and they are actively working toward a resolution. We will provide more updates as soon as they become available.

If you need to contact our Support Team, you can refer to the following link:
https://support.goto.com/connect/help/how-do-i-contact-customer-support
Posted Dec 21, 2022 - 16:46 UTC
Investigating
We are actively investigating reports that some GoToConnect customers in Brazil may be experiencing inbound PSTN call failures.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Dec 21, 2022 - 16:44 UTC
This incident affected: VoIP Calls (Deskphones, GoToConnect Web, GoToConnect Mobile) and PSTN Calls (Inbound).