GoTo Connect - Audio Quality Issues
Incident Report for GoToConnect
Resolved
We have confirmed that the issue has been resolved and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Sep 18, 2023 - 21:25 UTC
Monitoring
Our engineers have mitigated the issue and we are confirming that all services are functional.

We will continue monitoring the situation and provide a final update shortly.
Posted Sep 18, 2023 - 20:37 UTC
Update
Our engineers have identified the issue as being caused by an ongoing incident with one of our underlying third-party service providers who are actively working towards a resolution.

We will provide another update as soon as they become available.
Posted Sep 18, 2023 - 20:16 UTC
Update
Our engineers continue working towards a resolution and will provide another update shortly.
Posted Sep 18, 2023 - 19:06 UTC
Identified
Our engineers have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Sep 18, 2023 - 17:55 UTC
This incident affected: PSTN Calls (Inbound, Outbound) and VoIP Calls (Deskphones, GoToConnect Web, GoToConnect Mobile).