GoToConnect - Outbound SMS being flagged as Spam
Incident Report for GoToConnect
Resolved
We have confirmed that the issue has been resolved and that all systems are 100% operational.

We will conduct an internal review of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Sep 28, 2023 - 20:42 UTC
Monitoring
Our underlying third-party peer provider has been advised by their vendor that they are observing expected network behavior and we are also seeing improvements.

We will continue monitoring the situation and provide a final update shortly.
Posted Sep 28, 2023 - 20:23 UTC
Update
Our underlying third-party peer provider has identified the issue as being caused by an industry-wide incident affecting multiple upstream providers.

We will provide another update as soon as they become available.
Posted Sep 28, 2023 - 19:46 UTC
Identified
Our engineers have identified the issue as being caused by one of our underlying third-party service providers, and we are actively working in conjunction with them towards a resolution.

We will provide another update as soon as they become available.
Posted Sep 28, 2023 - 19:17 UTC
Investigating
We are actively investigating reports that some GoTo Connect customers may be experiencing issues where outgoing SMS messages are being marked as spam.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Sep 28, 2023 - 19:03 UTC
This incident affected: Messaging (SMS).