GoTo Connect - Unable to Change Status and Pick-Up Calls
Incident Report for GoToConnect
Resolved
We have confirmed that the issue has been resolved and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Nov 30, 2022 - 19:00 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Nov 30, 2022 - 18:41 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Nov 30, 2022 - 18:32 UTC
Investigating
We are actively investigating reports that some GoTo Connect customers may be unable to change their status and pick-up calls in the G2C App.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Nov 30, 2022 - 18:28 UTC
This incident affected: PSTN Calls (Inbound) and VoIP Calls (GoToConnect Web, GoToConnect Mobile).