GoToConnect - Call Queues Degradation
Incident Report for GoToConnect
Resolved
Our engineers have completed testing our Applications, all alerts have cleared, and this issue is closed. Please feel free to reach out to our Customer Care team should you have questions or comments.
Posted Jan 12, 2021 - 17:16 UTC
Monitoring
The Network Operation Center has completed our necessary remediation efforts and we believe that service has been restored. We will send another update soon as we completely test our Applications and alerts have cleared.
Posted Jan 12, 2021 - 16:40 UTC
Investigating
We are actively investigating reports that some GoToConnect customers are facing issues when trying to log in and out of call queues and accessing the call queue settings in the administration portal.
Our engineers are working to resolve the issue and will provide another update shortly.
Posted Jan 12, 2021 - 16:01 UTC