GoToConnect Meeting - Intermittent connection issues
Incident Report for GoToConnect
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.
Posted Sep 29, 2020 - 18:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2020 - 18:49 UTC
Monitoring
The Network Operation Center has completed our necessary remediation efforts and we believe that service has been restored. We will send another update soon as we completely test our Applications and alerts have cleared.
Posted Sep 29, 2020 - 18:49 UTC
Investigating
We are actively investigating reports that some customers using GoToConnect Web or Desktop might be facing an intermittent error while registering to the GoToConnect platform.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Sep 29, 2020 - 18:41 UTC