GoToConnect - Virtual Fax and MMS Delays
Incident Report for GoToConnect
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Dec 16, 2021 - 04:43 UTC
Monitoring
The GoToConnect team is seeing improvements for SMS / MMS recovery.

We are monitoring the situation and will provide further updates as the situation progresses.
Posted Dec 16, 2021 - 04:28 UTC
Update
Our engineers are still observing delays with delivery of MMS. We continue to work with our external service provider to address this issue.

We will send another update as soon as we see improvements on the MMS delivery.
Posted Dec 15, 2021 - 18:37 UTC
Update
Our engineers are reporting that the situation is resolved for virtual faxing, but are now investigating delays in MMS delivery.

We will keep you updated of progress of the situation.
Posted Dec 15, 2021 - 16:10 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Dec 15, 2021 - 16:04 UTC
Investigating
The GotoConnect team is investigating an issue with a service provider that is notably affecting our customer's ability to send faxes through email (virtual fax).

We will be monitoring the situation and providing further updates as the situation progresses.
Posted Dec 15, 2021 - 15:51 UTC
This incident affected: Messaging (SMS) and Fax.