GoToConnect - SMS sending failures
Incident Report for GoToConnect
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted May 04, 2022 - 16:30 UTC
Monitoring
Our engineers have confirmed with the third-party partner that all services are functional. Messages that failed during the outage would have been lost and not queued for delivery, therefore need to be sent again.

We will continue to monitor the situation and will provide a final update shortly.
Posted May 04, 2022 - 15:37 UTC
Identified
Our engineers continue to monitor the situation and will provide further updates as more information is available from our partner.

We will provide another update shortly.
Posted May 04, 2022 - 15:17 UTC
Investigating
The GoToConnect team is monitoring an issue with our service provider that is affecting customers to send SMS.

We are monitoring the situation and will provide further updates as the situation progresses.
Posted May 04, 2022 - 15:04 UTC
This incident affected: Messaging (SMS).