GoTo Connect - Issues loading Contact Center Agent experience.
Incident Report for GoToConnect
Resolved
We have confirmed that the issue has been resolved and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted May 23, 2023 - 16:11 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted May 23, 2023 - 15:50 UTC
Identified
Our engineers have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted May 23, 2023 - 15:49 UTC
Update
We can confirm that this will also impact users with call reports. Our engineers continue to investigate this.
Posted May 23, 2023 - 15:32 UTC
Investigating
We are actively investigating reports that GoToConnect customers maybe experiencing issues when trying to access Contact Center
Agent experience. Additionally, user may also be unable to load the app or get an error.

Our engineers are working to identify the issue and will provide another update shortly.
Posted May 23, 2023 - 15:10 UTC
This incident affected: Contact Center (Contact Center).