GoTo Connect - VoIP Calls failures and issues loading Contact Center
Incident Report for GoToConnect
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal review of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Apr 30, 2024 - 16:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2024 - 16:21 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Apr 30, 2024 - 16:09 UTC
Update
We are continuing to investigate this issue.
Posted Apr 30, 2024 - 16:01 UTC
Investigating
We are actively investigating reports that GoToConnect customers may be experiencing issues with inbound and outbound calling.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Apr 30, 2024 - 15:59 UTC
This incident affected: VoIP Calls (Deskphones, GoToConnect Web, GoToConnect Mobile) and Contact Center (Contact Center).