Issue making calls
Incident Report for GoToConnect
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.
Posted Jul 08, 2024 - 19:52 UTC
Monitoring
We are getting reports of successful calls from the GoTo app. Our engineering teams are still mobilized to find the root cause of this issue.
Posted Jul 08, 2024 - 19:24 UTC
Investigating
We are currently investigating issues with a subset of users being unable to make or receive calls from the GoTo app.
Posted Jul 08, 2024 - 18:52 UTC
This incident affected: VoIP Calls (GoToConnect Web, GoToConnect Mobile).