P2 - Contact Center - Unable to access CC App.
Incident Report for GoToConnect
Resolved
The P2 incident affecting access to the CC App (agent and supervisor dashboards) is now resolved.
Posted Jun 25, 2024 - 20:50 UTC
Investigating
We’re currently investigating a P2 incident affecting the ability of some users to access the CC App, including both agent and supervisor dashboards.
Posted Jun 25, 2024 - 20:28 UTC
This incident affected: Contact Center (Contact Center).