Inbound call issue on AT&T
Incident Report for GoToConnect
Resolved
We have confirmed that our service provider has resolved the issue and that all systems are 100% operational.
Posted Jul 11, 2024 - 19:28 UTC
Monitoring
Our provider has advised us that they have resolved an industry condition impacting these call types. We will monitor for prolonged stability.
Posted Jul 11, 2024 - 19:06 UTC
Update
Our provider confirms that the issue is still ongoing and are working towards a resolution. We will provide updates as soon as they are available.
Posted Jul 11, 2024 - 15:31 UTC
Update
Our engineers are still monitoring the ongoing incident with our third-party service at the source of this issue. We will provide another update as soon as they become available.
Posted Jul 09, 2024 - 21:30 UTC
Identified
Our engineers have identified the issue as being caused by an ongoing incident with one of our underlying third-party service providers who are actively working towards a resolution.

We will provide another update as soon as they become available.
Posted Jul 09, 2024 - 19:47 UTC
Investigating
We are actively investigating reports that some GoToConnect customers are reporting issues receiving calls from the AT&T network.
Posted Jul 09, 2024 - 19:46 UTC
This incident affected: PSTN Calls (Inbound).