GoToConnect - Issue Making Calls
Incident Report for GoToConnect
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted May 26, 2022 - 15:02 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted May 26, 2022 - 13:54 UTC
Identified
Our engineers have identified the issue and are now actively working towards a resolution.

We will send another update soon.
Posted May 26, 2022 - 13:48 UTC
Investigating
We are investigating reports of issues reaching the GoToConnect platform. We will share more information rapidly.

Our engineers are working to resolve the issue. We will provide the next update shortly.
Posted May 26, 2022 - 13:46 UTC
This incident affected: VoIP Calls (Deskphones, GoToConnect Web, GoToConnect Mobile), Messaging (SMS, Chat), PSTN Calls (Inbound, Outbound), and Fax, Contact Center, Administration Portal.