GoToConnect - Licensing issues
Incident Report for GoToConnect
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted May 24, 2021 - 17:43 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are restored.

We will continue to monitor the situation and will provide a final update shortly.
Posted May 24, 2021 - 17:37 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will send another update soon.
Posted May 24, 2021 - 16:15 UTC
Investigating
We are investigating an ongoing issue that has affected several GoToConnect users, who are unable to view the co-organizers feature and whose attendees are limited to 25 in GoToMeeting.

This issue is limited to Connect Bundle Pro users. There is no known impact to other product functionalities.

We are working to restore service as quickly as possible and will send another update soon.
Posted May 24, 2021 - 16:08 UTC
This incident affected: Administration Portal.