GoToConnect - Button Configuration Missing on Admin Portal
Incident Report for GoToConnect
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted May 06, 2022 - 00:07 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted May 06, 2022 - 00:00 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will send another update soon.
Posted May 05, 2022 - 23:55 UTC
Investigating
We are actively investigating the reports that a subset of GoToConnect users since 23:00 UTC today may be unable to use the button configuration to apply changes for devices in the Admin Portal.

Our engineers are working to resolve the issue and We will provide the next update shortly.
Posted May 05, 2022 - 23:32 UTC
This incident affected: Administration Portal.