GotoConnect - Missing permission to make outbound calls
Incident Report for GoToConnect
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Sep 13, 2022 - 15:19 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Sep 13, 2022 - 12:45 UTC
Identified
Since Sept 13th 3:11 AM, some customers are unable to make outbound calls due to a misconfiguration. Our engineers have identified the cause and are actively working towards a resolution.
In the meantime, impacted customers can add a user group, add the relevant users and give that group the dialling permissions needed.
Posted Sep 13, 2022 - 11:43 UTC
This incident affected: PSTN Calls (Outbound) and VoIP Calls (GoToConnect Web, GoToConnect Mobile).